看股吧 www.baihe65.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 手机APP下载 | 手机访问 | 加入收藏 | 保存到桌面
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本结构 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 通达信公式
股票公式搜索:

通达信MACD金线王指标公式

2020/8/18 18:15:10

DIF:EMA(CLOSE,12)-EMA(CLOSE,25);
DEA:EMA(DIF,5);
MACD:=(DIF-DEA)*2;
STICKLINE(MACD>0,MACD,0,3,1),COLORRED;
STICKLINE(MACD<0,MACD,0,3,1),COLORCYAN;
MACD120:REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LINETHICK2;
MACD250:REF(MACD/2,BARSLAST(MACD=HHV(MACD,250))),COLORWHITE,LINETHICK2;
XG:=NOT(REF(MACD120,1)=MACD120);
STICKLINE(XG,0,MACD,2,0),COLORYELLOW;
STICKLINE(MACD>=MACD250,MACD250,MACD,2,0),COLORMAGENTA;
大行情:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;
DRAWTEXT(XG,0,'↖金柱'),COLORYELLOW;
DRAWTEXT(大行情,0,'↖大牛启动'),COLORYELLOW;

看股吧公 式 w ww.kanguba.com

其它股票公式列表
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
*ST海创 600555+2.45% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
浙江东日 600113+2.44% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
高能环境 603588+2.43% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
启迪设计 300500+2.43% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
越剑智能 603095+2.42% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
卫宁健康 300253+2.42% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
新开普 300248+2.42% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
广电网络 600831+2.42% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
锦浪科技 300763+2.41% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
神州数码 000034+2.40% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 手机APP下载 | 电脑端(适合电脑或大屏用户)
freeexxx性欧美,男人的天堂av,日本老熟妇乱子伦视频,japanesemature老熟妇 网站地图