看股吧 www.baihe65.com [今日大盘指数 欧美全球股市行情 股票公式查询网站] 手机APP下载 | 手机访问 | 加入收藏 | 保存到桌面
看股吧
看股吧股票网-今日大盘指数 欧美全球股市行情 股票公式查询网站
股票查询: 行情分析 DDX指标 走势点评 股票公告 大事 主力持仓 股权质押 分红 限售解禁 十大股东 股本结构 高管持股 高管 主营 龙虎榜 股吧
当前位置: 看股吧 > 股票公式 > 通达信公式
股票公式搜索:

通达信牛股第二波主图2指标公式

2020/8/18 18:27:22

均价线:=AMOUNT/V/100,POINTDOT;
C2:=REF(C,1);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
B1:='┄┄┄┄┄';
DRAWTEXT(均价线 AND 涨停,均价线,B1),COLORGREEN;
B3:='┄┄┄┄┄';
DRAWTEXT((O+C)/2 AND 涨停,(O+C)/2 ,B3),COLORMAGENTA;
B2:='┄┄┄┄┄';
DRAWTEXT(涨停,L,B2),COLORGRAY;
MA13:MA(C,13),COLORGRAY;
MA21:MA(C,21),COLORWHITE;
支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORMAGENTA;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORWHITE,LINETHICK2;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100,COLORGRAY;
震仓线:=45,COLORMAGENTA;
震仓线2:=50,COLORGRAY;
逃命线:=80,COLORRED;
抄底线:=20,COLORGREEN;
绝底线:=5,COLORBLUE;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
A:=SMA(L,4,3) ;
STICKLINE(A AND REF(PP,1) AND HH ,A*0.9999,A*0.9979,5,0)COLORGREEN;
IF(A AND REF(PP,1) AND HH ,L*0.99,DRAWNULL),COLORRED,CIRCLEDOT;
DRAWICON(A AND REF(PP,1) AND HH,L*0.98,1);
STICKLINE(A AND REF(PP3,1) AND HH ,A*0.9999,A*0.9979,5,0)COLORGREEN;
IF(A AND REF(PP3,1) AND HH ,L*0.99,DRAWNULL),COLORRED,CIRCLEDOT;
DRAWICON(A AND REF(PP3,1) AND HH,L*0.98,1);
HD:=COUNT(涨停,21)>=1;
A1:=SMA(H,4,3);
STICKLINE(A1 AND HD ,A1,A1*1.001,0.3,0)COLORWHITE;

看股 吧公式 www.kangu ba.com

其它股票公式列表
看股吧查股导航:个股行情分析查询 股票DDX指标查询 走势点评 股票公告查询 大事提醒 股权质押查询 股票分红查询 解禁查询 高管持股 高管查询
*ST西发 000752+4.99% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST永林 000663+4.98% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST商城 600306+4.98% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
ST加加 002650+4.98% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
华扬联众 603825+4.97% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
津劝业 600821+4.96% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST众泰 000980+4.96% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
华民股份 300345+4.95% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
ST中捷 002021+4.95% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
*ST环球 600146+4.95% 公告 DDX在线 走势点评 限售解禁 高管 股权质押
网站合作:在线客服
看股网力求但不保证数据的完全准确,不对因网站全部内容或部分内容而引致的盈亏承担任何责任,本站所有内容仅供参考。粤ICP备16041854号-1
本站不提供任何股票服务,站内广告不代表看股吧的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗!
手机版(手机访问当前页面) | 手机APP下载 | 电脑端(适合电脑或大屏用户)
freeexxx性欧美,男人的天堂av,日本老熟妇乱子伦视频,japanesemature老熟妇 网站地图